<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>The Catfish Radio &raquo; Local News &#8212; December 6, 2017</title>
	<link rel="stylesheet" href="http://thecatfishradio.com/cbs/wp-content/themes/easel/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://thecatfishradio.com/cbs/wp-content/themes/easel/style-default.css" type="text/css" media="screen" />
	<link rel="pingback" href="http://thecatfishradio.com/cbs/xmlrpc.php" />
	<meta name="Easel" content="3.2" />
<style type="text/css">
/* File:       uki_facebook_wall_feed.css
   Author:     Fedil Grogan
   Date:       01/03/2011
   Copyright:  Fedil Grogan 2011
   Purpose:
   This is the styling sheet for the facebook feed. I tried to make it as
   close to facebook as possible. Feel free to change as you wish.
*/
#facebook_status_box {
  background: #ffffff;
  color: #383838;
  margin: 0px;
  padding: 0px;
  width: 296px;
  height: 450px;
  font-family: Arial, Helvetica, sans-serif;
  font-size: 12px;
}
#facebook_status_box h2, #facebook_status_box h5 {
  margin: 0px;
  padding: 0px;
}
#facebook_status_box p {
  margin: 0px;
  padding: 5px 0px 0px 0px;
  color: #383838;
  line-height: 150%;
}
#facebook_status_box h2 {
  padding: 10px 0px 10px 30px;
  background: #F6F6F6;
  letter-spacing: -.5px;
  font-size: 1.4em;
  color: #383838;
}
#facebook_status_box #facebook_canvas {
  overflow: auto;
  height: 409px;  
}
#facebook_status_box .fb_post {
  margin: 10px 4px;
  border: 1px solid #C4CDE0;
  padding: 3px;
  border-radius: 3px;
}
#facebook_status_box .fb_post h5 {
  padding: 0px;
  font-size: 11px;
  margin-bottom: 2px;
  line-height: 1;
}
#facebook_status_box .fb_post h5 a {
  color: #0A7A98;
  text-decoration: none;
}
#facebook_status_box .fb_post .fb_photoblock {
  border-bottom: 1px solid #e6e6fa;
  overflow: hidden;
  padding: 7px;
  margin: 0;
}
#facebook_status_box .fb_post .fb_photo {
  float: left;
  width: 32px;
  margin-right: 2px;
}
#facebook_status_box .fb_post .fb_time {
  color: #999999;
}
#facebook_status_box .fb_post .fb_time img {
  padding-right: 5px;
}
#facebook_status_box .fb_post .fb_photo img {
  border: none;
  width: 32px;
  height: 32px;
}
#facebook_status_box .fb_post .fb_photo_content {
  font-size: 11px;
  float: left;
  width: 85%;
}
#facebook_status_box .fb_post .fb_msg {
  clear: both;
  padding: 7px;
  overflow: hidden;
}
#facebook_status_box .fb_post .fb_msg p {
  font-size: 12px;
}
#facebook_status_box .fb_link_post img {
  margin: 0px 3px 0px 0px;
  float: left;
}
#facebook_status_box .fb_link_post h6 {
  font-size: .9em;
  margin: 3px 0px 0px 0px;
}
#facebook_status_box .fb_link_post a {
  color: #0A7A98;
  text-decoration: none;
}
#facebook_status_box .fb_link_post a:hover {
  text-decoration: underline;
}
#facebook_status_box .fb_link_post p {
  font-size: .9em;
  color: #999999;
}
#facebook_status_box .fb_link_post p.fb_link_caption {
  margin: 0px;
  margin-top: -5px;
  color: #383838;
}
#facebook_status_box .fb_link_post p.fb_vid_length {
  font-size: 10px;
}
#facebook_status_box .fb_link_post p.fb_desc {
  font-size: 11px;
}
#facebook_status_box .fb_link_post p.fb_cap {
  font-size: 11px;
  color: #000000;
}
#facebook_status_box .fb_post img.fb_post_icon {
  float: left;
  margin: 2px;
}
#facebook_status_box .fb_post .fb_commLink {
  font-size: 11px;
  background: #EDEFF4;
  padding: 3px 7px;
  clear: both;
}
#facebook_status_box .fb_post .fb_commLink a {
  color: #0A7A98;
  text-decoration: none;
}
#facebook_status_box .fb_post .fb_msg .fb_commLink a:hover {
  text-decoration: underline;
}
#facebook_status_box .fb_post .fb_likes {
  float: right;
  margin-left: 5px;
}
#facebook_status_box .fb_post .fb_likes a {
  background-image: url(http://static.ak.fbcdn.net/rsrc.php/v1/yx/r/zGa_R4SG5mm.png);
  background-repeat: no-repeat;
  background-position: -11px -172px;
  height: 14px;
  padding-left: 18px;
}
#facebook_status_box .fb_msg p.fb_story {
  font-size: 10px;
  color: #999999;
}
#facebook_status_box .fb_post .fb_comments {
  background-color: #EDEFF4;
  font-size: 11px;
  border-bottom: 1px solid #e6e6fa;
  overflow: hidden;
  padding: 7px;
  margin: 0;
}
#facebook_status_box .fb_post .fb_comments p {
  font-size: 11px;
  margin: 0;
  padding: 0;
  float: left;
}
#facebook_status_box .fb_post .fb_comments a {
  color: #0A7A98;
  text-decoration: none;
}
</style>
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catfish Radio &raquo; Feed" href="http://thecatfishradio.com/cbs/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catfish Radio &raquo; Comments Feed" href="http://thecatfishradio.com/cbs/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecatfishradio.com\/cbs\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://thecatfishradio.com/cbs/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecatfishradio.com/cbs/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thecatfishradio.com/cbs/wp-content/themes/easel/js/ddsmoothmenu.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://thecatfishradio.com/cbs/wp-content/themes/easel/js/menubar.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=4.9.1#xfbml=1'></script>
<link rel='https://api.w.org/' href='http://thecatfishradio.com/cbs/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecatfishradio.com/cbs/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecatfishradio.com/cbs/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Local News &#8212; December 6, 2017' href='http://thecatfishradio.com/cbs/local-news-december-6-2017-4/' />
<link rel='next' title='Burger King to Open Monday December 11th, Pappy&#8217;s Possibly Opening February 2018' href='http://thecatfishradio.com/cbs/burger-king-to-open-monday-december-11th-pappys-possibly-opening-february-2018/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://thecatfishradio.com/cbs/local-news-december-6-2017-5/" />
<link rel='shortlink' href='http://thecatfishradio.com/cbs/?p=8557' />
<link rel="alternate" type="application/json+oembed" href="http://thecatfishradio.com/cbs/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecatfishradio.com%2Fcbs%2Flocal-news-december-6-2017-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecatfishradio.com/cbs/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecatfishradio.com%2Fcbs%2Flocal-news-december-6-2017-5%2F&#038;format=xml" />
<!-- WP Twitter - http://fabrix.net/wp-twitter/  -->
<script type='text/javascript'>var switchTo5x=false;</script>
<script type='text/javascript' src='http://w.sharethis.com/button/buttons.js'></script>
<script type='text/javascript'>stLight.options({publisher: ''}); </script>
<meta property="og:url" content="http://thecatfishradio.com/cbs/local-news-december-6-2017-5/" />
<meta property="og:site_name" content="The Catfish Radio" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Local News &#8212; December 6, 2017" />
<meta property="og:description" content="" />
		<style type="text/css">
		#header { width: 1px; height: 1px; background: url(http://thecatfishradio.com/cbs/wp-content/uploads/2013/02/1pxheaderfake.png) top center no-repeat; overflow: hidden; }
		#header h1 { padding: 0; }
		#header h1 a { display: block; width: 1px; height: 1px; text-indent: -9999px; }
		#header .description { display: none; }
		</style>
	</head>

<body class="post-template-default single single-post postid-8557 single-format-standard user-guest unknown single-category-local-news single-author-wrjbradio am day morning fri layout-3c">
<!-- Project Wonderful Ad Box Loader -->
<!-- Put this after the <body> tag at the top of your page -->
<script type="text/javascript">
   (function(){function pw_load(){
      if(arguments.callee.z)return;else arguments.callee.z=true;
      var d=document;var s=d.createElement('script');
      var x=d.getElementsByTagName('script')[0];
      s.type='text/javascript';s.async=true;
      s.src='//www.projectwonderful.com/pwa.js';
      x.parentNode.insertBefore(s,x);}
   if (window.attachEvent){
    window.attachEvent('DOMContentLoaded',pw_load);
    window.attachEvent('onload',pw_load);}
   else{
    window.addEventListener('DOMContentLoaded',pw_load,false);
    window.addEventListener('load',pw_load,false);}})();
</script>
<!-- End Project Wonderful Ad Box Loader -->
<div id="page-head"></div>
<div id="page-wrap">
	<div id="page">
				<div id="sidebar-above-header" class="sidebar">
			<div id="text-6" class="widget widget_text">
<div class="widget-head"></div>
<div class="widget-content">
			<div class="textwidget"><img src="http://thecatfishradio.com/misc-imgs/advertise-with-us.jpg" width="318" height="96" border="0">&nbsp;&nbsp;<img src="http://thecatfishradio.com/misc-imgs/dave-ramsey.png" width="316" height="96" border="0">&nbsp;&nbsp;<a href="http://www.magicvalleypublishing.com/" target="_blank"><img src="http://thecatfishradio.com/misc-imgs/camden-chronicle.jpg" width="318" height="96" border="0"></a><br /><a href="http://thecatfishradio.com/cbs/"><img src="http://thecatfishradio.com/misc-imgs/header3.png" width="770" height="174"></a><a href="http://radio.securenetsystems.net/v4/index.cfm?stationCallSign=WFWLAM" target="_blank"><img src="http://thecatfishradio.com/misc-imgs/frontpage-audiostream-catfish.png" width="102" height="174" border="0"></a><a href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WRJB" target="_blank"><img src="http://thecatfishradio.com/misc-imgs/frontpage-audiostream-wrjb.png" width="102" height="174" border="0"></a></div>
		</div>
<div class="clear"></div>
<div class="widget-foot"></div>
</div>
			<div class="clear"></div>
		</div>
			

<div id="header">
			<div class="header-info">
				<h1><a href="http://thecatfishradio.com/cbs">The Catfish Radio</a></h1>
				<div class="description">Community Broadcasting Services, Inc.</div>
			</div>
						<div class="clear"></div>
		</div>

		<div id="menubar-wrapper">
			<div class="menu-container">
								<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://thecatfishradio.com/cbs/">Home</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://thecatfishradio.com/cbs/about-us/">Our Company</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="http://thecatfishradio.com/cbs/staff/">Staff</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="http://thecatfishradio.com/cbs/history/">History</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://thecatfishradio.com/cbs/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://thecatfishradio.com/cbs/coverage-map/">Coverage Map</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="http://thecatfishradio.com/cbs/eeo-report/">Employment</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="http://thecatfishradio.com/cbs/contactus/">Contact Us</a></li>
</ul></div>				<div class="menunav">
										<div class="menunav-search">
						<form method="get" class="searchform" action="http://thecatfishradio.com/cbs">
	<input type="text" value="Search..." name="s" class="s-search" onfocus="this.value=(this.value=='Search...') ? '' : this.value;" onblur="this.value=(this.value=='') ? 'Search...' : this.value;" />
	<button type="submit">&raquo;</button>
</form>
<div class="clear"></div>					</div>
										<div class="menunav-social-wrapper"><a href="https://www.facebook.com/wrjb.wfwl" title="Friend on Facebook" class="menunav-social menunav-facebook">Facebook</a>
<a href="http://thecatfishradio.com/cbs/feed/" title="RSS Feed" class="menunav-social menunav-rss2">RSS</a>
<div class="clear"></div></div>
														</div>
				<div class="clear"></div>
			</div>
		</div>
	<div id="content-wrapper-head"></div>
<div id="content-wrapper">
	
			
	<div id="subcontent-wrapper-head"></div>
	<div id="subcontent-wrapper">
		<div id="sidebar-left">
	<div class="sidebar-head"></div>
		<div class="sidebar">
		<div id="categories-2" class="widget widget_categories">
<div class="widget-head"></div>
<div class="widget-content">
<h2 class="widgettitle">Menu</h2>
		<ul>
	<li class="cat-item cat-item-2"><a href="http://thecatfishradio.com/cbs/category/events-and-promos/" >Events and Promos</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://thecatfishradio.com/cbs/category/local-news/" >Local News</a>
</li>
	<li class="cat-item cat-item-102"><a href="http://thecatfishradio.com/cbs/category/national-news/" >National News</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://thecatfishradio.com/cbs/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://thecatfishradio.com/cbs/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-103"><a href="http://thecatfishradio.com/cbs/category/state-news/" >State News</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://thecatfishradio.com/cbs/category/trading-post/" >Trading Post</a>
</li>
		</ul>
</div>
<div class="clear"></div>
<div class="widget-foot"></div>
</div>
<div id="text-2" class="widget widget_text">
<div class="widget-head"></div>
<div class="widget-content">
			<div class="textwidget"><img src="http://thecatfishradio.com/misc-imgs/stream-teams.png" width="208" height="55"><br /><a href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WRJB"><img src="http://thecatfishradio.com/misc-imgs/002-audio-lions.png" width="176" height="60"></a><br /><a href="http://radio.securenetsystems.net/v4/index.cfm?stationCallSign=WFWLAM"><img src="http://thecatfishradio.com/misc-imgs/003-audio-tigers.png" width="176" height="60"></a><br /><a href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WRJB"><img src="http://thecatfishradio.com/misc-imgs/004-audio-vols.png" width="176" height="60"></a><br /><a href="http://radio.securenetsystems.net/v4/index.cfm?stationCallSign=WFWLAM"><img src="http://thecatfishradio.com/misc-imgs/005-audio-titans.png" width="176" height="60"></a>
<br /><br />  <div id="plemx-root"></div> 
  <a href="http://www.theweathernetwork.com">The Weather Network</a>
  <script type="text/javascript"> 

  var _plm = _plm || [];
  _plm.push(['_btn', 58077]); 
  _plm.push(['_loc','ustn0575']);
  _plm.push(['location', document.location.host ]);
   (function(d,e,i) {
  if (d.getElementById(i)) return;
  var px = d.createElement(e);
  px.type = 'text/javascript';
  px.async = true;
  px.id = i;
  px.src = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/js/btn/pelm.js?orig=en_ca';
  var s = d.getElementsByTagName('script')[0];

  var py = d.createElement('link');
  py.rel = 'stylesheet'
  py.href = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/styles/btn/styles.css'

  s.parentNode.insertBefore(px, s);
  s.parentNode.insertBefore(py, s);
})(document, 'script', 'plmxbtn');</script>
</div>
		</div>
<div class="clear"></div>
<div class="widget-foot"></div>
</div>
		</div>
	<div class="sidebar-foot"></div>
</div>
		<div id="column-head"></div>
		<div id="column" class="narrowcolumn">
									<div class="blognav">
				<span class="blognav-prev"><a href="http://thecatfishradio.com/cbs/local-news-december-6-2017-4/" rel="prev">&lsaquo; Prev</a></span>				<span class="blognav-next"><a href="http://thecatfishradio.com/cbs/burger-king-to-open-monday-december-11th-pappys-possibly-opening-february-2018/" rel="next">Next &rsaquo;</a></span>				<div class="clear"></div>
			</div>
				<div class="post-8557 post type-post status-publish format-standard hentry category-local-news uentry postonpage-1 odd post-author-wrjbradio">
						<div class="post-head"></div>
			<div class="post-content">
				<div class="post-info">
										<div class="post-text">
						<h2 class="post-title">Local News &#8212; December 6, 2017</h2>
<span class="posted-on">on&nbsp;</span><span class="post-date">December 6, 2017</span>
<div class="post-cat">Posted In: <a href="http://thecatfishradio.com/cbs/category/local-news/" rel="category tag">Local News</a></div>
					</div>
				</div>
				<div class="clear"></div>
				<div class="entry">
					<p><strong>Sharing the bounty major success</strong><br />
In only its third week, more than 3500 pounds of venison has been processed through the Benton County Sheriff Department&#8217;s newest program, Sharing the Bounty. Sheriff Kenny Christopher said local hunters have donated more than 50 deer so inmates can process the meat for those food insecure in the community.</p>
<p>Christopher said following the inmate garden&#8217;s success, he was looking for new ways to rehabilitate the inmates and provide for local residents, especially during those winter and holiday months.<br />
<span id="more-8557"></span><br />
&#8220;Over the past few months, we have been working on expanding the inmate garden program to provide more food for the residents by starting a deer processing program called &#8216;Sharing the Bounty&#8217;,&#8221; Christopher said.<br />
The state-approved deer-processing center is accepting &#8220;same-day kills&#8221; seven days a week, from 7 a.m.-7 p.m. during hunting season.</p>
<p>Source: <em>The Camden Chronicle</em></p>
<div style="text-align: center"><span class="st_facebook"></span><span class="st_twitter"></span><span class="st_linkedin"></span><span class="st_email"></span><span class="st_sharethis"></span></div><div class="facebook-like"><fb:like layout="standard" show_faces="true" href="http://thecatfishradio.com/cbs/local-news-december-6-2017-5/"></fb:like></div>					<div class="clear"></div>
				</div>
								<div class="clear"></div>
								<div class="post-extras">
					<div class="post-tags"></div>
					<div class="clear"></div>
				</div>
							</div>
			<div class="post-foot"></div>
		</div>
									</div>
		<div id="column-foot"></div>
<div id="sidebar-right">
	<div class="sidebar-head"></div>
		<div class="sidebar">
		<div id="text-3" class="widget widget_text">
<div class="widget-head"></div>
<div class="widget-content">
<h2 class="widgettitle">Sponsors</h2>
			<div class="textwidget"><p><center><img src="http://thecatfishradio.com/misc-imgs/titans.png" width="176" height="30" /><img src="http://thecatfishradio.com/misc-imgs/nissan.jpg" width="176" height="75" /><a href="http://dixiepac.net/" target="_blank" rel="noopener"><img src="http://thecatfishradio.com/misc-imgs/the-dixie-logo.jpg" width="176" height="103" /></a><br />
<a href="http://www.magicvalleypublishing.com/" target="_blank" rel="noopener"><img src="http://thecatfishradio.com/misc-imgs/camden-chronicle-side.jpg" width="176" height="70" /></a><br />
<a href="http://www.thecountryshowdown.com/" target="_blank" rel="noopener"><img src="http://thecatfishradio.com/misc-imgs/texaco.jpg" width="176" height="103" /></a><img src="http://thecatfishradio.com/misc-imgs/spot-with-us.png" width="176" height="70" /></center></p>
</div>
		</div>
<div class="clear"></div>
<div class="widget-foot"></div>
</div>
		</div>
	<div class="sidebar-foot"></div>
</div>
		<div class="clear"></div>
	</div>
	<div id="subcontent-wrapper-foot"></div>
</div>
<div id="content-wrapper-foot"></div>
		<div id="footer">
			<div id="footer-menubar-wrapper">
								<div class="clear"></div>
			</div>
								<div id="sidebar-footer" class="sidebar">
			<div id="text-4" class="widget widget_text">
<div class="widget-head"></div>
<div class="widget-content">
			<div class="textwidget">Copyright &copy; 2017 by Community Broadcasting Services Inc.  All Rights Reserved.<br /><font size="-2">Designed and hosted by <a href="http://whitestoneservices.com" title="Designed and hosted by Whitestone Services" target="_blank">Whitestone Services</a></font></div>
		</div>
<div class="clear"></div>
<div class="widget-foot"></div>
</div>
			<div class="clear"></div>
		</div>
							<div class="clear"></div>
		</div>
	</div> <!-- // #page -->
</div> <!-- / #page-wrap -->
<div id="page-foot"></div>

<script type='text/javascript'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"http:\/\/thecatfishradio.com\/cbs\/wp-admin\/admin-ajax.php","extensions_to_track":"pdf,doc,xls,zip","outbound_classes_rel_href_to_not_track":"noslimstat,ab-item","id":"1565917.ee36c237b651dd11ef544336be975292"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.7.4/wp-slimstat.min.js'></script>
<script type='text/javascript' src='http://thecatfishradio.com/cbs/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>