<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>The Catfish Radio &raquo; Interview with 2017 Country Showdown Winners Luke and Jesse</title>
	<link rel="stylesheet" href="http://thecatfishradio.com/cbs/wp-content/themes/easel/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://thecatfishradio.com/cbs/wp-content/themes/easel/style-default.css" type="text/css" media="screen" />
	<link rel="pingback" href="http://thecatfishradio.com/cbs/xmlrpc.php" />
	<meta name="Easel" content="3.2" />
<style type="text/css">
/* File:       uki_facebook_wall_feed.css
   Author:     Fedil Grogan
   Date:       01/03/2011
   Copyright:  Fedil Grogan 2011
   Purpose:
   This is the styling sheet for the facebook feed. I tried to make it as
   close to facebook as possible. Feel free to change as you wish.
*/
#facebook_status_box {
  background: #ffffff;
  color: #383838;
  margin: 0px;
  padding: 0px;
  width: 296px;
  height: 450px;
  font-family: Arial, Helvetica, sans-serif;
  font-size: 12px;
}
#facebook_status_box h2, #facebook_status_box h5 {
  margin: 0px;
  padding: 0px;
}
#facebook_status_box p {
  margin: 0px;
  padding: 5px 0px 0px 0px;
  color: #383838;
  line-height: 150%;
}
#facebook_status_box h2 {
  padding: 10px 0px 10px 30px;
  background: #F6F6F6;
  letter-spacing: -.5px;
  font-size: 1.4em;
  color: #383838;
}
#facebook_status_box #facebook_canvas {
  overflow: auto;
  height: 409px;  
}
#facebook_status_box .fb_post {
  margin: 10px 4px;
  border: 1px solid #C4CDE0;
  padding: 3px;
  border-radius: 3px;
}
#facebook_status_box .fb_post h5 {
  padding: 0px;
  font-size: 11px;
  margin-bottom: 2px;
  line-height: 1;
}
#facebook_status_box .fb_post h5 a {
  color: #0A7A98;
  text-decoration: none;
}
#facebook_status_box .fb_post .fb_photoblock {
  border-bottom: 1px solid #e6e6fa;
  overflow: hidden;
  padding: 7px;
  margin: 0;
}
#facebook_status_box .fb_post .fb_photo {
  float: left;
  width: 32px;
  margin-right: 2px;
}
#facebook_status_box .fb_post .fb_time {
  color: #999999;
}
#facebook_status_box .fb_post .fb_time img {
  padding-right: 5px;
}
#facebook_status_box .fb_post .fb_photo img {
  border: none;
  width: 32px;
  height: 32px;
}
#facebook_status_box .fb_post .fb_photo_content {
  font-size: 11px;
  float: left;
  width: 85%;
}
#facebook_status_box .fb_post .fb_msg {
  clear: both;
  padding: 7px;
  overflow: hidden;
}
#facebook_status_box .fb_post .fb_msg p {
  font-size: 12px;
}
#facebook_status_box .fb_link_post img {
  margin: 0px 3px 0px 0px;
  float: left;
}
#facebook_status_box .fb_link_post h6 {
  font-size: .9em;
  margin: 3px 0px 0px 0px;
}
#facebook_status_box .fb_link_post a {
  color: #0A7A98;
  text-decoration: none;
}
#facebook_status_box .fb_link_post a:hover {
  text-decoration: underline;
}
#facebook_status_box .fb_link_post p {
  font-size: .9em;
  color: #999999;
}
#facebook_status_box .fb_link_post p.fb_link_caption {
  margin: 0px;
  margin-top: -5px;
  color: #383838;
}
#facebook_status_box .fb_link_post p.fb_vid_length {
  font-size: 10px;
}
#facebook_status_box .fb_link_post p.fb_desc {
  font-size: 11px;
}
#facebook_status_box .fb_link_post p.fb_cap {
  font-size: 11px;
  color: #000000;
}
#facebook_status_box .fb_post img.fb_post_icon {
  float: left;
  margin: 2px;
}
#facebook_status_box .fb_post .fb_commLink {
  font-size: 11px;
  background: #EDEFF4;
  padding: 3px 7px;
  clear: both;
}
#facebook_status_box .fb_post .fb_commLink a {
  color: #0A7A98;
  text-decoration: none;
}
#facebook_status_box .fb_post .fb_msg .fb_commLink a:hover {
  text-decoration: underline;
}
#facebook_status_box .fb_post .fb_likes {
  float: right;
  margin-left: 5px;
}
#facebook_status_box .fb_post .fb_likes a {
  background-image: url(http://static.ak.fbcdn.net/rsrc.php/v1/yx/r/zGa_R4SG5mm.png);
  background-repeat: no-repeat;
  background-position: -11px -172px;
  height: 14px;
  padding-left: 18px;
}
#facebook_status_box .fb_msg p.fb_story {
  font-size: 10px;
  color: #999999;
}
#facebook_status_box .fb_post .fb_comments {
  background-color: #EDEFF4;
  font-size: 11px;
  border-bottom: 1px solid #e6e6fa;
  overflow: hidden;
  padding: 7px;
  margin: 0;
}
#facebook_status_box .fb_post .fb_comments p {
  font-size: 11px;
  margin: 0;
  padding: 0;
  float: left;
}
#facebook_status_box .fb_post .fb_comments a {
  color: #0A7A98;
  text-decoration: none;
}
</style>
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catfish Radio &raquo; Feed" href="http://thecatfishradio.com/cbs/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catfish Radio &raquo; Comments Feed" href="http://thecatfishradio.com/cbs/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecatfishradio.com\/cbs\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://thecatfishradio.com/cbs/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecatfishradio.com/cbs/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thecatfishradio.com/cbs/wp-content/themes/easel/js/ddsmoothmenu.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thecatfishradio.com/cbs/wp-content/themes/easel/js/menubar.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=4.8.2#xfbml=1'></script>
<link rel='https://api.w.org/' href='http://thecatfishradio.com/cbs/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecatfishradio.com/cbs/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecatfishradio.com/cbs/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Duo Luke and Jesse Win 2017 Country Showdown' href='http://thecatfishradio.com/cbs/duo-luke-and-jesse-win-2017-country-showdown/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://thecatfishradio.com/cbs/interview-with-2017-country-showdown-winners-luke-and-jesse/" />
<link rel='shortlink' href='http://thecatfishradio.com/cbs/?p=8113' />
<link rel="alternate" type="application/json+oembed" href="http://thecatfishradio.com/cbs/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecatfishradio.com%2Fcbs%2Finterview-with-2017-country-showdown-winners-luke-and-jesse%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecatfishradio.com/cbs/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecatfishradio.com%2Fcbs%2Finterview-with-2017-country-showdown-winners-luke-and-jesse%2F&#038;format=xml" />
<!-- WP Twitter - http://fabrix.net/wp-twitter/  -->
<script type='text/javascript'>var switchTo5x=false;</script>
<script type='text/javascript' src='http://w.sharethis.com/button/buttons.js'></script>
<script type='text/javascript'>stLight.options({publisher: ''}); </script>
<meta property="og:url" content="http://thecatfishradio.com/cbs/interview-with-2017-country-showdown-winners-luke-and-jesse/" />
<meta property="og:site_name" content="The Catfish Radio" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview with 2017 Country Showdown Winners Luke and Jesse" />
<meta property="og:description" content="" />
		<style type="text/css">
		#header { width: 1px; height: 1px; background: url(http://thecatfishradio.com/cbs/wp-content/uploads/2013/02/1pxheaderfake.png) top center no-repeat; overflow: hidden; }
		#header h1 { padding: 0; }
		#header h1 a { display: block; width: 1px; height: 1px; text-indent: -9999px; }
		#header .description { display: none; }
		</style>
	</head>

<body class="post-template-default single single-post postid-8113 single-format-standard user-guest unknown single-category-misc single-author-wrjbradio pm night evening thu layout-3c">
<!-- Project Wonderful Ad Box Loader -->
<!-- Put this after the <body> tag at the top of your page -->
<script type="text/javascript">
   (function(){function pw_load(){
      if(arguments.callee.z)return;else arguments.callee.z=true;
      var d=document;var s=d.createElement('script');
      var x=d.getElementsByTagName('script')[0];
      s.type='text/javascript';s.async=true;
      s.src='//www.projectwonderful.com/pwa.js';
      x.parentNode.insertBefore(s,x);}
   if (window.attachEvent){
    window.attachEvent('DOMContentLoaded',pw_load);
    window.attachEvent('onload',pw_load);}
   else{
    window.addEventListener('DOMContentLoaded',pw_load,false);
    window.addEventListener('load',pw_load,false);}})();
</script>
<!-- End Project Wonderful Ad Box Loader -->
<div id="page-head"></div>
<div id="page-wrap">
	<div id="page">
				<div id="sidebar-above-header" class="sidebar">
			<div id="text-6" class="widget widget_text">
<div class="widget-head"></div>
<div class="widget-content">
			<div class="textwidget"><a href="http://www.raysmithbuick.com/" target="_blank"><img src="http://thecatfishradio.com/misc-imgs/ray-smith.jpg" width="318" height="96" border="0"></a>&nbsp;&nbsp;<img src="http://thecatfishradio.com/misc-imgs/dave-ramsey.png" width="316" height="96" border="0">&nbsp;&nbsp;<a href="http://www.magicvalleypublishing.com/" target="_blank"><img src="http://thecatfishradio.com/misc-imgs/camden-chronicle.jpg" width="318" height="96" border="0"></a><br />&nbsp;<a href="http://www.mcdonalds.com/" target="_blank"><img src="http://thecatfishradio.com/misc-imgs/mcdonalds-28aug17.jpg" width="640" height="80" border="0"></a>&nbsp;&nbsp;<img src="http://thecatfishradio.com/misc-imgs/advertise-with-us.jpg" width="320" height="80" border="0"><br /><br /><img src="http://thecatfishradio.com/misc-imgs/top-bar.png" width="" height=""><a href="http://thecatfishradio.com/cbs/"><img src="http://thecatfishradio.com/misc-imgs/header3.png" width="770" height="174"></a><a href="http://radio.securenetsystems.net/v4/index.cfm?stationCallSign=WFWLAM" target="_blank"><img src="http://thecatfishradio.com/misc-imgs/frontpage-audiostream-catfish.png" width="102" height="174" border="0"></a><a href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WRJB" target="_blank"><img src="http://thecatfishradio.com/misc-imgs/frontpage-audiostream-wrjb.png" width="102" height="174" border="0"></a></div>
		</div>
<div class="clear"></div>
<div class="widget-foot"></div>
</div>
			<div class="clear"></div>
		</div>
			

<div id="header">
			<div class="header-info">
				<h1><a href="http://thecatfishradio.com/cbs">The Catfish Radio</a></h1>
				<div class="description">Community Broadcasting Services, Inc.</div>
			</div>
						<div class="clear"></div>
		</div>

		<div id="menubar-wrapper">
			<div class="menu-container">
								<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://thecatfishradio.com/cbs/">Home</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115"><a href="#">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://thecatfishradio.com/cbs/about-us/">Our Company</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="http://thecatfishradio.com/cbs/staff/">Staff</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="http://thecatfishradio.com/cbs/history/">History</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96"><a href="#">Advertise</a>
<ul  class="sub-menu">
	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://thecatfishradio.com/cbs/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://thecatfishradio.com/cbs/coverage-map/">Coverage Map</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="http://thecatfishradio.com/cbs/eeo-report/">Employment</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="http://thecatfishradio.com/cbs/contactus/">Contact Us</a></li>
</ul></div>				<div class="menunav">
										<div class="menunav-search">
						<form method="get" class="searchform" action="http://thecatfishradio.com/cbs">
	<input type="text" value="Search..." name="s" class="s-search" onfocus="this.value=(this.value=='Search...') ? '' : this.value;" onblur="this.value=(this.value=='') ? 'Search...' : this.value;" />
	<button type="submit">&raquo;</button>
</form>
<div class="clear"></div>					</div>
										<div class="menunav-social-wrapper"><a href="https://www.facebook.com/wrjb.wfwl" title="Friend on Facebook" class="menunav-social menunav-facebook">Facebook</a>
<a href="http://thecatfishradio.com/cbs/feed/" title="RSS Feed" class="menunav-social menunav-rss2">RSS</a>
<div class="clear"></div></div>
														</div>
				<div class="clear"></div>
			</div>
		</div>
	<div id="content-wrapper-head"></div>
<div id="content-wrapper">
	
			
	<div id="subcontent-wrapper-head"></div>
	<div id="subcontent-wrapper">
		<div id="sidebar-left">
	<div class="sidebar-head"></div>
		<div class="sidebar">
		<div id="categories-2" class="widget widget_categories">
<div class="widget-head"></div>
<div class="widget-content">
<h2 class="widgettitle">Menu</h2>
		<ul>
	<li class="cat-item cat-item-2"><a href="http://thecatfishradio.com/cbs/category/events-and-promos/" >Events and Promos</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://thecatfishradio.com/cbs/category/local-news/" >Local News</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://thecatfishradio.com/cbs/category/misc/" >Miscellaneous</a>
</li>
	<li class="cat-item cat-item-102"><a href="http://thecatfishradio.com/cbs/category/national-news/" >National News</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://thecatfishradio.com/cbs/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://thecatfishradio.com/cbs/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-103"><a href="http://thecatfishradio.com/cbs/category/state-news/" >State News</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://thecatfishradio.com/cbs/category/trading-post/" >Trading Post</a>
</li>
		</ul>
</div>
<div class="clear"></div>
<div class="widget-foot"></div>
</div>
<div id="text-2" class="widget widget_text">
<div class="widget-head"></div>
<div class="widget-content">
			<div class="textwidget"><img src="http://thecatfishradio.com/misc-imgs/stream-teams.png" width="208" height="55"><br /><a href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WRJB"><img src="http://thecatfishradio.com/misc-imgs/002-audio-lions.png" width="176" height="60"></a><br /><a href="http://radio.securenetsystems.net/v4/index.cfm?stationCallSign=WFWLAM"><img src="http://thecatfishradio.com/misc-imgs/003-audio-tigers.png" width="176" height="60"></a><br /><a href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WRJB"><img src="http://thecatfishradio.com/misc-imgs/004-audio-vols.png" width="176" height="60"></a><br /><a href="http://radio.securenetsystems.net/v4/index.cfm?stationCallSign=WFWLAM"><img src="http://thecatfishradio.com/misc-imgs/005-audio-titans.png" width="176" height="60"></a>
<br /><br />  <div id="plemx-root"></div> 
  <a href="http://www.theweathernetwork.com">The Weather Network</a>
  <script type="text/javascript"> 

  var _plm = _plm || [];
  _plm.push(['_btn', 58077]); 
  _plm.push(['_loc','ustn0575']);
  _plm.push(['location', document.location.host ]);
   (function(d,e,i) {
  if (d.getElementById(i)) return;
  var px = d.createElement(e);
  px.type = 'text/javascript';
  px.async = true;
  px.id = i;
  px.src = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/js/btn/pelm.js?orig=en_ca';
  var s = d.getElementsByTagName('script')[0];

  var py = d.createElement('link');
  py.rel = 'stylesheet'
  py.href = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/styles/btn/styles.css'

  s.parentNode.insertBefore(px, s);
  s.parentNode.insertBefore(py, s);
})(document, 'script', 'plmxbtn');</script>
</div>
		</div>
<div class="clear"></div>
<div class="widget-foot"></div>
</div>
		</div>
	<div class="sidebar-foot"></div>
</div>
		<div id="column-head"></div>
		<div id="column" class="narrowcolumn">
									<div class="blognav">
				<span class="blognav-prev"><a href="http://thecatfishradio.com/cbs/duo-luke-and-jesse-win-2017-country-showdown/" rel="prev">&lsaquo; Prev</a></span>								<div class="clear"></div>
			</div>
				<div class="post-8113 post type-post status-publish format-standard hentry category-misc uentry postonpage-1 odd post-author-wrjbradio">
						<div class="post-head"></div>
			<div class="post-content">
				<div class="post-info">
										<div class="post-text">
						<h2 class="post-title">Interview with 2017 Country Showdown Winners Luke and Jesse</h2>
<span class="posted-on">on&nbsp;</span><span class="post-date">September 28, 2017</span>
<div class="post-cat">Posted In: <a href="http://thecatfishradio.com/cbs/category/misc/" rel="category tag">Miscellaneous</a></div>
					</div>
				</div>
				<div class="clear"></div>
				<div class="entry">
					<p><img src="http://thecatfishradio.com/cbs/wp-content/uploads/2017/09/20170927_194935-1-180x240.jpg" alt="" width="180" height="240" class="alignnone size-medium wp-image-8119" srcset="http://thecatfishradio.com/cbs/wp-content/uploads/2017/09/20170927_194935-1-180x240.jpg 180w, http://thecatfishradio.com/cbs/wp-content/uploads/2017/09/20170927_194935-1-768x1024.jpg 768w" sizes="(max-width: 180px) 100vw, 180px" /><br />
<img src="http://thecatfishradio.com/cbs/wp-content/uploads/2017/09/Luke-and-Jesse-Derek-1-180x135.jpg" alt="" width="180" height="135" class="alignnone size-medium wp-image-8115" srcset="http://thecatfishradio.com/cbs/wp-content/uploads/2017/09/Luke-and-Jesse-Derek-1-180x135.jpg 180w, http://thecatfishradio.com/cbs/wp-content/uploads/2017/09/Luke-and-Jesse-Derek-1-768x576.jpg 768w, http://thecatfishradio.com/cbs/wp-content/uploads/2017/09/Luke-and-Jesse-Derek-1.jpg 960w" sizes="(max-width: 180px) 100vw, 180px" /><img src="http://thecatfishradio.com/cbs/wp-content/uploads/2017/09/Luke-and-Jesse-Derek-2-180x135.jpg" alt="" width="180" height="135" class="alignnone size-medium wp-image-8116" srcset="http://thecatfishradio.com/cbs/wp-content/uploads/2017/09/Luke-and-Jesse-Derek-2-180x135.jpg 180w, http://thecatfishradio.com/cbs/wp-content/uploads/2017/09/Luke-and-Jesse-Derek-2-768x576.jpg 768w, http://thecatfishradio.com/cbs/wp-content/uploads/2017/09/Luke-and-Jesse-Derek-2.jpg 960w" sizes="(max-width: 180px) 100vw, 180px" /><img src="http://thecatfishradio.com/cbs/wp-content/uploads/2017/09/Luke-and-Jesse-Derek-3-180x135.jpg" alt="" width="180" height="135" class="alignnone size-medium wp-image-8117" srcset="http://thecatfishradio.com/cbs/wp-content/uploads/2017/09/Luke-and-Jesse-Derek-3-180x135.jpg 180w, http://thecatfishradio.com/cbs/wp-content/uploads/2017/09/Luke-and-Jesse-Derek-3-768x576.jpg 768w, http://thecatfishradio.com/cbs/wp-content/uploads/2017/09/Luke-and-Jesse-Derek-3.jpg 960w" sizes="(max-width: 180px) 100vw, 180px" /></p>
<p><img src="http://thecatfishradio.com/cbs/wp-content/uploads/2017/09/Luke-and-Jesse-Derek-4-180x135.jpg" alt="" width="180" height="135" class="alignnone size-medium wp-image-8118" srcset="http://thecatfishradio.com/cbs/wp-content/uploads/2017/09/Luke-and-Jesse-Derek-4-180x135.jpg 180w, http://thecatfishradio.com/cbs/wp-content/uploads/2017/09/Luke-and-Jesse-Derek-4-768x576.jpg 768w, http://thecatfishradio.com/cbs/wp-content/uploads/2017/09/Luke-and-Jesse-Derek-4.jpg 960w" sizes="(max-width: 180px) 100vw, 180px" /></p>
<p>After Luke and Jesse were announced as the 2017 Country Showdown Winners, Derek Kelley interviewed the music duo about their contest victory.<br />
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-8113-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://thecatfishradio.com/cbs/wp-content/uploads/2017/09/9-28-Country-Showdown-Luke-and-Jessee-Derek.mp3?_=1" /><a href="http://thecatfishradio.com/cbs/wp-content/uploads/2017/09/9-28-Country-Showdown-Luke-and-Jessee-Derek.mp3">http://thecatfishradio.com/cbs/wp-content/uploads/2017/09/9-28-Country-Showdown-Luke-and-Jessee-Derek.mp3</a></audio></p>
<div style="text-align: center"><span class="st_facebook"></span><span class="st_twitter"></span><span class="st_linkedin"></span><span class="st_email"></span><span class="st_sharethis"></span></div><div class="facebook-like"><fb:like layout="standard" show_faces="true" href="http://thecatfishradio.com/cbs/interview-with-2017-country-showdown-winners-luke-and-jesse/"></fb:like></div>					<div class="clear"></div>
				</div>
								<div class="clear"></div>
								<div class="post-extras">
					<div class="post-tags"></div>
					<div class="clear"></div>
				</div>
							</div>
			<div class="post-foot"></div>
		</div>
									</div>
		<div id="column-foot"></div>
<div id="sidebar-right">
	<div class="sidebar-head"></div>
		<div class="sidebar">
		<div id="text-3" class="widget widget_text">
<div class="widget-head"></div>
<div class="widget-content">
<h2 class="widgettitle">Sponsors</h2>
			<div class="textwidget"><p><center><img src="http://thecatfishradio.com/misc-imgs/titans.png" width="176" height="30" /><img src="http://thecatfishradio.com/misc-imgs/nissan.jpg" width="176" height="75" /><a href="http://dixiepac.net/" target="_blank" rel="noopener"><img src="http://thecatfishradio.com/misc-imgs/the-dixie-logo.jpg" width="176" height="103" /></a><br />
<img src="http://thecatfishradio.com/misc-imgs/spot-scr-network.png" width="176" height="70" /><br />
<a href="http://www.magicvalleypublishing.com/" target="_blank" rel="noopener"><img src="http://thecatfishradio.com/misc-imgs/camden-chronicle-side.jpg" width="176" height="70" /></a><br />
<a href="http://www.thecountryshowdown.com/" target="_blank" rel="noopener"><img src="http://thecatfishradio.com/misc-imgs/texaco.jpg" width="176" height="103" /></a><img src="http://thecatfishradio.com/misc-imgs/spot-with-us.png" width="176" height="70" /></center></p>
</div>
		</div>
<div class="clear"></div>
<div class="widget-foot"></div>
</div>
		</div>
	<div class="sidebar-foot"></div>
</div>
		<div class="clear"></div>
	</div>
	<div id="subcontent-wrapper-foot"></div>
</div>
<div id="content-wrapper-foot"></div>
		<div id="footer">
			<div id="footer-menubar-wrapper">
								<div class="clear"></div>
			</div>
								<div id="sidebar-footer" class="sidebar">
			<div id="text-4" class="widget widget_text">
<div class="widget-head"></div>
<div class="widget-content">
			<div class="textwidget">Copyright &copy; 2017 by Community Broadcasting Services Inc.  All Rights Reserved.<br /><font size="-2">Designed and hosted by <a href="http://whitestoneservices.com" title="Designed and hosted by Whitestone Services" target="_blank">Whitestone Services</a></font></div>
		</div>
<div class="clear"></div>
<div class="widget-foot"></div>
</div>
			<div class="clear"></div>
		</div>
							<div class="clear"></div>
		</div>
	</div> <!-- // #page -->
</div> <!-- / #page-wrap -->
<div id="page-foot"></div>

<link rel='stylesheet' id='mediaelement-css'  href='http://thecatfishradio.com/cbs/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://thecatfishradio.com/cbs/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"http:\/\/thecatfishradio.com\/cbs\/wp-admin\/admin-ajax.php","extensions_to_track":"pdf,doc,xls,zip","outbound_classes_rel_href_to_not_track":"noslimstat,ab-item","id":"1440064.176363922a77e722cbe3af7946062ef3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.7.2.2/wp-slimstat.min.js'></script>
<script type='text/javascript' src='http://thecatfishradio.com/cbs/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/cbs\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecatfishradio.com/cbs/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://thecatfishradio.com/cbs/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8.2'></script>
</body>
</html>